Clagging Up

58 posts / 0 new
Last post
Woko
Woko's picture
Clagging Up

For the last couple of weeks the site has repeatedly given me an error message or a blank page when I've clicked "Save" or "Forums". I then have to open another Birds in Backyards tab but, alas, my postings are lost to the ether. Is anyone else experiencing this?

Annie W
Annie W's picture

Actually Woko, yes!  I have a double whammy at moment with my connection dropping out constantly and not receiving thread updates until hours later, or even the next day - both of those things clearly a fault at my end, so I just assumed the blank pages were part of it too, or a browser problem.  I haven't been receiving any error messages this time round though, just the blank pages.  Nice to know part of it perhaps isn't my end at least laugh

NW Tasmania

dwatsonbb
dwatsonbb's picture

No blank pages, but seems slow to load lately, again maybe a problem my end.

Dale Huonville, Tasmania

Holly
Holly's picture

I think there is a server problem as I am having similar problems in the last few days. Working out what is going on.

Lachlan
Lachlan's picture

If it counts for anything, I get the error messages, but if I hit back in my browser it seems to keep my comments. Could just be because I use Safari, though. 

Edit: I just got a blank screen when tried to post this comment *faceplam*

Woko
Woko's picture

Ah! So I'm not alone. When you're alone in cyberspace no one can hear you scream!

Anyway, Holly is on to it. Thanks Holly. Meanwhile, I'm copying my postings to a Word file before I hit "Save".

WhistlingDuck

i was getting those problems as well yesterday and this morning .... seems too have come right about 9:45 this morning 

rawshorty
rawshorty's picture

Me too. Blank pages, errors and lost PM's. frown

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

Araminta
Araminta's picture

I'm having problems posting from flickr, simply freezes, can't click the ok either , just goes white and doesn't move.

M-L

laza
laza's picture

I can't post up pics at the moment and haven't been able since last night just keep kept undefined error 

Dont take life too seriously, it never ends well

Holly
Holly's picture

Sorry guys

Hoping to get to the bottom of it soon

 

 

Woko
Woko's picture

All OK so far tonight, Holly. Thanks in anticipation of sustained delivery!

Annie W
Annie W's picture

My pages/posts seem to be loading much more normally too tonight.  Not really an issue of course, but noticed that there is no longer a "Welcome Annie" in the banner anymore when I log on?

NW Tasmania

Holly
Holly's picture

AnnieJ wrote:

 

My pages/posts seem to be loading much more normally too tonight.  Not really an issue of course, but noticed that there is no longer a "Welcome Annie" in the banner anymore when I log on?

 

We have had some more RAM sent to the site to tide us over but still having some problems (photos etc).

 

Has anyone else lost their 'welcome' banner? Mine is visible - wondering if it was done when I added the rolling banner?

 

Araminta
Araminta's picture

I have lost the "welcome banner", but that's not that important to meblush, but the photo posting from flickr is.

You'll get on top of it soon.

M-L

dwatsonbb
dwatsonbb's picture

No welcome banner here either, not important, as I know who I am!

Dale Huonville, Tasmania

rawshorty
rawshorty's picture

No welcome for me, but i don't care about that either.

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

dwatsonbb
dwatsonbb's picture

Maybe the problem(s) are something to do with the new revolving banners?

Dale Huonville, Tasmania

Araminta
Araminta's picture

Well Dale, it's never done this before?? Have they started to look into it yet?

The flickr end is clearly working,my daughter has posted somewhere else from my account.

M-L

shoop
shoop's picture

My banner was out of place too but i clicked the ''Compatibility View'' up on the http:// tool bar, in between the scearch and refresh button. It looks like a ripped page icon . It fixed it for me. smiley

Kerry - Perth, Western Australia.

Holly
Holly's picture

OK so on the off chance that the banners are interferring with flickr somehow I have disabled the rotating banners again. If people can have a test and let me know that would be great.

However there are some bigger issues to solve on the site and that will take time. When I have an ETA I will let you all know.

 

Araminta
Araminta's picture

I just tried Holly, no difference. Still not working, sorrycrying

M-L

Holly
Holly's picture

testing from photobucket

Holly
Holly's picture

test from flickr

dwatsonbb
dwatsonbb's picture

Thanks Holly, just a thought was worth a try. Obviously issues between BiBy

Dale Huonville, Tasmania

Holly
Holly's picture

No it was worth a shot Dale thanks!

 

Seems to be limited just to flickr and not to photobucket... I have a feeling that it will be to do with a server upgrade that happened recently, but I am not 100% sure - I am doing some reading smiley

Annie W
Annie W's picture

When the banner was first implement (in October?) I remember it was displaying differently depending on which Browser you used, wasn't it?  Perhaps the uploading is a browser issue, not impossible I guess.  I can upload from flickr fine using Google Chrome.

I'll try another browser shortly.  

edited to try a different photo size

NW Tasmania

Annie W
Annie W's picture

Nope, can't load a thing through IE 11 - I can enter the link, but everything freezes after that.  Of course, that could be an issue at my end entirely.  Perhaps someone else is able to test the (shaky) browser theory? laugh

NW Tasmania

Holly
Holly's picture

Testing flickr using chrome

 

calendar

 

edit - that was using code rather than the web link...

Holly
Holly's picture

testing using safari - flickr and code

 

calendar
Holly
Holly's picture

Ah I wasn't pasting the right url before (needed the jpg) blush - haven't used flickr before! This is flickr and safari...

Holly
Holly's picture

OK trying to upload using IE has made the screen freeze using both flickr and photobucket...

 

IE seems to be the issue.

Holly
Holly's picture
calendar IE posting using code
---
---'s picture

Flickr + Firefox (Sorry to butt in, but I havn't posted any images lately, and I always use Firefox)

Holly
Holly's picture

Not butting in at all Nathan - the more info i get from everybody the better smiley

Araminta
Araminta's picture

.....any news ? I still can't post.

M-L

Holly
Holly's picture

Its being looked at but seems to be a Internet Explorer issue - chrome, safari and firefox are all posting OK. Using a different browser whilst we get it fixed will allow you to keep posting.

soakes
soakes's picture

When I follow this link:

http://birdsinbackyards.net/forum/Bird-Week-2nd-December-brought-you-letter-D

I get an error.  Every time.

- soakes

soakes
Olinda, Victoria, Australia

Holly
Holly's picture

Yep me too soakes. I have a vague recollection of this error before but I just can't remember how we fixed it. Its on the list...

 

Dennis
Dennis's picture

Hi all, Holly I'm still having problems uploading images from Flickr getting the same little ? as you did above. I'm using Safari, I'm just copying the Hyperlink and pasting it. You state above that you were not using the right URL (needed the JPG) Maybe I'm making the same error. Can you explain what may be doing wrong.

Araminta
Araminta's picture

What ever it is, it used to work before and in my opinion there should be no reason why it can't work just the same again?.

M-L

shoop
shoop's picture

Works good for me , no problem. 

Kerry - Perth, Western Australia.

Araminta
Araminta's picture

Well, if Dennis and I are the only ones it doesn't work for, I guess I won't be posting any photos then.I'm not doing anything wrong and won't download any other program either. Let me know when it's sorted out, thanks.

M-L

Holly
Holly's picture

I am new it Flickr Dennis - i only opened an account to test this issue so there may be a much easier way to do it. I hope someone can let us know but here is a screenshot.

 

I copy the code in the html/bb code and paste it in word or just somewhere were you can edit it - and delete everything but the address ending in jpg...

There must be a simple short cut that I am missing

 

Will let you all know when we have a solution with the IE issue but in the mean time other browsers will work as a stop gap if you want to use them.

 

Dennis
Dennis's picture

Thanks Holly,

will check it out & let you know.  It's no major drama as I'm resizing manually and thats ok, at least we are still able to post & thankyou again for all your help.

Cheers. 

dwatsonbb
dwatsonbb's picture

With photobucket you locate the [IMG] code! copy and paste to the comments box. Not sure if it is the same for Flickr. In photobucket there appears a "chain link" icon, when you have the photo in view, and it gives you several options on how to share. Remember if you delete a photo from your hosting site, it also removes it from your post.

Dale Huonville, Tasmania

Dennis
Dennis's picture

Ok thanks Dale.

Cheers.

Annie W
Annie W's picture

I just recently changed from Photobucket to Flickr, and a lovely friend taught me an easier way to get the image URL code.  Bearing in mind, this way might not work from all browsers as they don't all have the same "right click" options - I use Windows & Google Chrome, but I'm pretty sure this way won't work from IE 11 for example.

  • Go to (your) "Photostream" page in Flickr
  • Hover over and left click the photo you want to upload
  • Hover over and right click the new (larger) photo that comes up
  • When you right click, a box should pop up that says " This photo is © All Rights Reserved View all sizes:  Medium 500, Medium 640" etc
  • Hover over and left click the size in that box (say Medium 800) you wish to upload
  • When the new sized pic comes up, hover over it & right click.  The drop down box that appears should have the option to "Copy image URL" - left click that option.
  • Back in your post, click the "image" box (looks a little like a landscape picture) in the bar above the text of your post.
  •  A new box "Image Properties" will pop up.  Select the "Image Info" tab if it doesn't automatically, and right click and past the code you copied from Flicker in the first box under URL then hit o.k. - your image should pop up straight away.

Worth a try?

NW Tasmania

Annie W
Annie W's picture

Oh, and this way just pastes your photo as a static shot only, rather than link straight back to flickr as a slideshow type thing - I have no idea how to do that cleverer way laugh.

NW Tasmania

---
---'s picture

AnnieJ wrote:

I just recently changed from Photobucket to Flickr, and a lovely friend taught me an easier way to get the image URL code.  Bearing in mind, this way might not work from all browsers as they don't all have the same "right click" options - I use Windows & Google Chrome, but I'm pretty sure this way won't work from IE 11 for example.

  • Go to (your) "Photostream" page in Flickr
  • Hover over and left click the photo you want to upload
  • Hover over and right click the new (larger) photo that comes up
  • When you right click, a box should pop up that says " This photo is © All Rights Reserved View all sizes:  Medium 500, Medium 640" etc
  • Hover over and left click the size in that box (say Medium 800) you wish to upload
  • When the new sized pic comes up, hover over it & right click.  The drop down box that appears should have the option to "Copy image URL" - left click that option.
  • Back in your post, click the "image" box (looks a little like a landscape picture) in the bar above the text of your post.
  •  A new box "Image Properties" will pop up.  Select the "Image Info" tab if it doesn't automatically, and right click and past the code you copied from Flicker in the first box under URL then hit o.k. - your image should pop up straight away.

Worth a try?

Excactly what I do, I didn't even know there were other ways...

Araminta
Araminta's picture

Yes Annie, that's exactly how I have been doing it for years, but after I have done all that it all freezes and nothing moves.

M-L

Pages

Subscribe to me on YouTube