Photos not uploading

7 posts / 0 new
Last post
Woko
Woko's picture
Photos not uploading

Hi there Holly. For some time I've been unable to upload photos to the forums. I've tried intermittently without success. In the hope that the planets might be aligned I tried again tonight but, alas, they were still unaligned. I'm wondering if anyone else is experiencing this problem. Or is it something peculiar to my part of the unaligned planet?

pacman
pacman's picture

Woko

I am not having any issues

new thread http://www.birdsinbackyards.net/forum/Samoa 

Peter

Woko
Woko's picture

So it seems, pacman.

Araminta
Araminta's picture

I had a few problems before to post photos. Had to jump through hoops, then it posted twice, lost everything I did, then used word to write... Well, better give it a rest, might feel better after a sleepcheeky

M-L

Woko
Woko's picture

Perhaps I've been using the wrong approach. Today I've uploaded 2 photos by clicking on Upload then immediately clicking Save. Previously, I was clicking on Upload then waiting an eternity for the photos not to appear in my post. At least for the time being I'll do what works.

Holly
Holly's picture

Hmmm strange Woko - apologies for not seeing this over the long weekend.

 

We went close to using our bandwidth at the end of the month so that may have caused some server issues.

 

 

Woko
Woko's picture

Hi Holly. I hadn't been able to upload photos for many moons so I'm not sure bandwith is the problem. Since starting this thread I've suddenly been able to upload photos again. Next time I have the problem I'll simply start a new thread! Technology is certainly mysterious.

 and @UrbanBirdsOz  @birdsinbackyards
                 Subscribe to me on YouTube