Posting photos from Flickr

20 posts / 0 new
Last post
Araminta
Araminta's picture
Posting photos from Flickr

Since yesterday I have been unable to post any photos from my Flickr account. The bar above the field you write the comments in, where you find all the icons, has vanished. (you know, the one you also find the little smily faces).
Now is this just me? Have I touched a wrong button? Or do other people have that problem?
Please help, most of my photos are on Flickr, and I copy and paste.

Araminta
Araminta's picture

All I get is: Create Forum topic
then an empty field to write in. Above it's saying: Body (edit summery)
How can I change it? As I need the icons to post.

M-L

rawshorty
rawshorty's picture

Hi M-L, yesterday Holly was trying to utilize some new modules but it caused the site to do some very strange things so i suspect this has caused your problem. I don't upload from flickr like you do i copy the bb code and paste it here. I will try my way to see if it works, apart from that all i can say is you will have to wait till Holly see's this post.


bug-9923 by rawshorty, on Flickr

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

Woko
Woko's picture

My tool bar has disappeared too, Araminta & Holly. And I tried to post a photo a week ago without success.

I posted on another thread that I was having avatars & photos all over the place. This coincided with a button being available for personal messaging. Now the personal message button has disappeared & the avatars are in their normal places.

Araminta
Araminta's picture

Hi Shorty, I hope things will get back the way they were. If worst comes to worst, can you tell me what the bb code is? Does the copy and paste work the same ? But let's wait for Holly. Everything worked so well, then someone wants to change a button, and ....bang....

M-L

rawshorty
rawshorty's picture

Well just in case we don't see holly for a while.
Go in your flickr and open the pic you want, above your photo is a "share" button click on it.
In the box that appears click on "grab the html/bbc code"
Below the code make sure the bb code circle is lit not the html.
Copy the code then go in to this site and paste
I open two explorer windows, one for my flickr and one for this site to make it quicker and easier.

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

Araminta
Araminta's picture

Thanks Shorty, I have to go out now, but I shall try it out later. Nice of you to take the time to explain, I'm not that clever, will have to try. :-)

M-L

Araminta
Araminta's picture

Now, if anyone has a look at "messages" in the top right corner, click onto it, you will see, there is the toolbar above the comment field just as it used to be. Well, what do you make of this???

M-L

rawshorty
rawshorty's picture

Just a thought...........if you click on one of the "report spam" buttons and explain what is happening it should send an email to Holly and any other admin to alert them. Might get it fixed quicker.

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

Araminta
Araminta's picture

Sorry Shorty, my brain didn't work for a split second, (hope it's not permanent?), I clicked on your post and reported it as Spam. I give up now , before things get worse :-( , Can wait until Monday. Have a nice evening!

M-L

rawshorty
rawshorty's picture

It doesn't matter which post you report they will look at the entire thread and know what is going on and get it fixed.

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

Holly
Holly's picture

Hi gang - I probably accidently changed something! 

 

Will look into it and see what i have stuffed up...

Holly
Holly's picture

Woko wrote:

My tool bar has disappeared too, Araminta & Holly. And I tried to post a photo a week ago without success.

I posted on another thread that I was having avatars & photos all over the place. This coincided with a button being available for personal messaging. Now the personal message button has disappeared & the avatars are in their normal places.

 

Woko that was me playing around on Friday and enabling the PM button. Whilst that button was great, it made all the avatar photos go nuts (I was hoping it was quiet and noone saw it). I have asked the web support guys to see why that isn't working properly. I have no doubt it will just be one option that needs to be tweaked.

 

As for the disappearence of the toolbar - it is a mystery too! I have been looking at the back end of the site and not sure why it has vanished. I will keep working on it now but as web support to investigate tomorrow if I can't sort it this afternoon.

Araminta
Araminta's picture

Thanks Holly, I can't wait for things to go back to normal. I have a few nice photos lined up for people to look at, but I use Flickr to post. Hope it'll get fixed in no time?

M-L

Holly
Holly's picture

The toolbar is still showing up for me in my admin account but not from my test account, but all the permissions look right so it is a bit of a mystery. Might just need to save those photos up for a couple of days M-L. I am really sorry and hope to get it sorted soon.

Araminta
Araminta's picture

Thanks Holly, I have some nice ones lined up.

M-L

Holly
Holly's picture

We should be back up and running now smiley

Woko
Woko's picture

Thanks, Holly. Toolbar is back but I haven't been able to post photos from my Birds folder for some weeks. I try weekly but to no avail.

Araminta
Araminta's picture

Thanks from me too. I couldn't get on here, my dog got so frightened during a storm, she ripped all my power cords out, the Pc needed a bit of work done to it. Back on deck now. Have about 500 new photos lined upblush

M-L

kathiemt
kathiemt's picture

I wondered where you were Araminta.  Yes, I can see the toolbar too. I noticed yesterday that an email came with the message and photos too. I like the new format for the emails.

Kathiemt
Selby, Victoria
 

Subscribe to me on YouTube