Stopping Email Notifications

11 posts / 0 new
Last post
_Ray
_Ray's picture
Stopping Email Notifications

I have unchecked every check box related to email notifications, yet I still keep getting notifications for any thread where I've posted a comment. How do you stop this?

HelloBirdy
HelloBirdy's picture

Myself and Devster were discussing this about a month or so ago- Baisically, any thread you posted in before you changed those settings will send you notifications. Any new threads won't. You'll probably notice a decline in the number of notifications over the next week or so until they stop all together when the current threads stop being used

Ryu
Canberra
Aiming for DSLR-quality shots with a bridge camera

_Ray
_Ray's picture

I just got one for this post!

--------------------

Thoughts, Musings, Ideas and Images from South Gippsland
http://australianimage.com.au/wordpress/

rawshorty
rawshorty's picture

Did you uncheck the "Notify me when new comments are posted" ?

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

_Ray
_Ray's picture

Everything.

--------------------

Thoughts, Musings, Ideas and Images from South Gippsland
http://australianimage.com.au/wordpress/

rawshorty
rawshorty's picture

_Ray wrote:

Everything.

Strange, i unchecked it on this post and have no e-mail notification.

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

rawshorty
rawshorty's picture

This is the box i am talking about.

biby- by shorty, on Flickr">[/url]biby- by shorty, on Flickr

Shorty......Canon gear

Canberra

http://www.flickr.com/photos/rawshorty/ 

HelloBirdy
HelloBirdy's picture

Did you go into the My account section (top right of page), go into the edit tab, and scroll down, uncheck the comment followup box and the dropdown box to No notifications

Ryu
Canberra
Aiming for DSLR-quality shots with a bridge camera

_Ray
_Ray's picture

I did all of that, this time I didn't receive an email notification regarding this post. I'll see what happens.

--------------------

Thoughts, Musings, Ideas and Images from South Gippsland
http://australianimage.com.au/wordpress/

Devster
Devster's picture

Just a little note Ray. I thought I did this as well but I was sending it then unchecking the button but you have to uncheck it before you send it. You're probably smarter than me so you probably have already done this. Just thought I would throw that in there.

_Ray
_Ray's picture

I had a look and all of those posts do have the check box unticked. Maybe there was a server delay or something, but I haven't received any further notifications. The only reason that I wanted this disabled was because I was getting notifications on my PC and phone, and deleting them from the phone was a pain.

--------------------

Thoughts, Musings, Ideas and Images from South Gippsland
http://australianimage.com.au/wordpress/

Subscribe to me on YouTube