Cannot post new topic

5 posts / 0 new
Last post
Cameraman's picture
Cannot post new topic

Hi I am new to the forum. I have a problem posting new topic in the "introductions all round". When I tried to post something on it, the website keep staying on the same page, and eventually going to a website which is suppose to be read by network administrator. Have anyone experiencing this?


Just testing to see if i can put an image in.


Testing again

DenisWilson's picture

Hi Amateur
Sounds like you are having the same problem as happens when the number of postings(responses) exceeds the spaces on the page.
The system automatically starts a new page.
Go to the top right of whichever page you are on, and look for a series of numbered pages. Go to the first one (lowest number), and you might find that your entry has indeed been entered.
If not there, try the other end of that system.
I have looked and didn't see your name there, though.
Maybe some other problem.
Your "test" photo worked fine.

birdie's picture

I tried it and didn't have a problem. It could have been a temporary glitch cameraman.
I think it happened to me once ages ago. Suggest you try again and if it still happens give us a blow by blow description. Someone from the administrators will help soon enough, they always do.



Sunshine Coast Queensland

 and   @birdsinbackyards
                 Subscribe to me on YouTube